We are pleased to announce that the incident has been resolved and the service is now fully operational. We apologize for any inconvenience caused and appreciate your understanding. Thank you for your patience during the resolution process.
Posted Jul 31, 2024 - 15:34 UTC
Monitoring
We have applied a fix for the issue and are currently working on restoring the service to normal operations.
Posted Jul 31, 2024 - 11:51 UTC
Identified
We are currently experiencing a delay in our data processing due to an external infrastructure issue. Our team is actively investigating the issue to identify the root cause and restore normal processing times as soon as possible. We apologize for any inconvenience caused and thank you for your patience during this time.