We're currently undergoing a data migration process; all applications and features remain accessible but may experience longer loading times. Our team is actively monitoring the situation to ensure minimal disruption. Thank you for your patience.
Posted Nov 18, 2023 - 21:04 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 21:00 UTC
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 18:07 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 18, 2023 - 15:00 UTC
Scheduled
We are scheduled to undertake a significant upgrade to our foundational infrastructure and systems. Anticipate a brief downtime for the majority of our services, followed by a more extended downtime specifically affecting our reporting services. Thank you for your patience.
Posted Nov 16, 2023 - 10:48 UTC
This scheduled maintenance affected: SAIVA Web, SAIVA API, SAIVA ML & Reporting, SAIVA Webhooks, and SAIVA SFTP Export.