Web Application (SAIVA Therapy) Outage

Incident Report for SAIVA AI,Inc

Resolved

This incident has been resolved.
Posted Feb 20, 2026 - 16:17 UTC

Monitoring

We have restored SAIVA Therapy functionality and application is now accessible. We are still monitoring the system as performance stabilizes.
Posted Feb 20, 2026 - 14:33 UTC

Identified

We regret to inform you that our web application (SAIVA Therapy) is currently experiencing an partial outage. Our team is actively working on restoring access to the application as quickly as possible. We apologize for the inconvenience caused and appreciate your patience while we work on resolving this matter.
Posted Feb 20, 2026 - 13:35 UTC
This incident affected: SAIVA Web.