We have applied a fix for the issue and are currently monitoring the situation closely. While the service should be functioning normally, our team is conducting thorough checks to ensure everything is running smoothly. We appreciate your patience and understanding during this period of monitoring.
Posted Jul 02, 2024 - 11:52 UTC
Monitoring
We have applied a fix for the issue and are currently monitoring the situation closely. While the service should be functioning normally, our team is conducting thorough checks to ensure everything is running smoothly. We appreciate your patience and understanding during this period of monitoring.
Posted Jul 02, 2024 - 08:21 UTC
Investigating
We are currently experiencing a delay in our data processing due to an infrastructure issue. Our team is actively investigating the issue to identify the root cause and restore normal processing times as soon as possible. We apologize for any inconvenience caused and thank you for your patience during this time.